Take the 2-minute tour ×
LEGO® Answers is a question and answer site for LEGO® and building block enthusiasts. It's 100% free, no registration required.

I'm failing to install NXT-G on Mac 10.6.x. Whatever I try seems to end up with an error saying "A required file is broken" when I try to run the IDE. Could someone talk me through the steps please?

Thanks.

share|improve this question
add comment

1 Answer

The drivers are probably not installed correctly. You have to run the legodriver.pkg (by double-clicking on it) which you can find in the 'Parts' folder.

You should use this detailed list of steps (and references). The legodriver.pkg is mentioned on point 5 of the fix for OS 10.6.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.