Take the 2-minute tour ×
LEGO® Answers is a question and answer site for LEGO® and building block enthusiasts. It's 100% free, no registration required.

the start block is missing on my mindstorms NXT 2.0 programming space. i cannot run any program without it.

i have tried, restarting the programming window, placing a block and even just undoing to the point that it dissappeared.

So far nothing has worked

share|improve this question
2  
It's buggy software. What OS are you using? Can you post a screenshot? –  bungeshea Dec 29 '12 at 9:34
    
maybe if you contact LEGO they'll send a replacement –  J. Walker Jan 31 '13 at 22:56
    
to be clear, you're speaking on the software platform on your computer, right? not the brick itself? –  Joubarc Feb 5 '13 at 19:38

2 Answers 2

Try uninstalling the software and installing the latest version (if you weren't installed it)

share|improve this answer

First try to reinstall NXT 2.0. This should help you.

What's your OS ? Can you give screenshot ?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.