Take the 2-minute tour ×
LEGO® Answers is a question and answer site for LEGO® and building block enthusiasts. It's 100% free, no registration required.

I am kind of new in LEGO MINDSTORMS, I tried to download a program to the NXT robot and got the Error code 7- "Cannot download needed file for the program" - can someone tell me what should i do?

share|improve this question
    
Try uninstalling and then reinstalling the NXT programming software. That might help. –  user3285 Jan 8 at 21:53

1 Answer 1

This is most probably an accessory file (sound or image) not present on your machine. Verify all the sound or display blocks that might use such non-standard contents.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.