3
votes
2answers
55 views

Is the LEGO Midstorms EV3 software compatible with OS X yosemite?

OS X Yosemite (10.10) was just released yesterday. I want to upgrade, but I am worried that the EV3 software will be incompatible. What should I do? A. Upgrade B. Stay on OS X Mavericks (10.9)
1
vote
1answer
170 views

Does NXC work with EV3? [duplicate]

Is it possible to create and run NXC programs on the EV3 brick? I installed BrixcCC, created a simple Hello World NXC program and selected "Download and Run" in the Compile menu. The EV3 brick made ...
1
vote
2answers
158 views

Is the NXT forward compatible with EV3 sensors and motors?

Is it possible to use EV3 sensors and motors with the NXT intelligent brick? I've read that the EV3 is backward compatible with NXT motors and sensors, but does vice versa work as well? Is the NXT ...
4
votes
1answer
195 views

Communication between two Ev-3 bricks

How the communication between two Ev-3 bricks is done over Bluetooth? What is the nature of data that can be communicated?
14
votes
4answers
8k views

Will Mindstorms EV3 be backwards compatible?

LEGO Group announced the next Mindstorms version, the EV3 which will be available in the Fall, 2013. Does anyone know if the new version, specifically the controller, will be backwards compatible ...