3

I have recently bought a used Lego Technic car (8070 Supercar). It was not fully built, and from the instructions I learned that it was fully built except for approximately the last 10 steps. I finished it and now there are some problems.

I assume the motor is not the most powerful for this heavy model, but it is not even possible to open the hood or the doors easily*. I have to sometimes touch the wheels to allow them to open. This leads to the second uncertainty: If the switch for example is in position "hood" the wheels also are moving. But in a video clip I saw them open without the car moving.

I want to locate the problem with the least effort. Worst case for me is to completely de-build and then have to rebuild new. Maybe this model has known weak points I can check first?

(Please comment if you need more information or pictures!)

(* I used new batteries ^^)

4

If built according to the instructions, the wheels should not be powered at all. The only motorized functions is opening the hood, doors and spoiler. Moving the wheels should not affect these functions, nor should the wheels move when operating the functions.

So my guess is that someone did a poor attempt at modding this model and you'll have to deconstruct the model further.

  • So you say in the regular model the motor has no connection to the wheels? This explains the "weakness" of the Motor – Allerleirauh Jul 29 at 9:55
  • Yes, that is correct – Michael Verschaeve Jul 29 at 10:01
  • Thank you for the answer! :) but I see me railing against you, when I will sitting between hundreds of small parts ;) – Allerleirauh Jul 29 at 10:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.