6

I have the weirdest thing with my son's set. Currently one of the yellow action tiles honks the horn but the other yellow brick does not. No matter the lighting conditions, the position, orientation, etc. They both used to work and suddenly one is specifically not reacting. If it was different colors not responding I would assume battery issue is affecting the color sensor, but they are both the same color surface finish. Any thoughts?

  • 1
    Welcome to Bricks.SE! I have this set, but I've not encountered this before. Would I be correct in assuming that you've already tried washing both yellow elements with soap and water? – jncraton Sep 16 at 15:38
  • Which train is this about? A set number or link would help. Haven't seen it, I have no clue how it works, but are you sure it's a color sensor and not something lese like NFC which could account for one brick being defective and not the other? – Joubarc Oct 10 at 12:22
  • 1
    Nevermind, it IS color-based – Joubarc Oct 10 at 12:30
0

You may want to contact the LEGO customer service about it and see if they can provide a replacement brick. Assuming your train is 10874 or 10875, they should still have it in stock and you can probably just order a new one via a replacement part order.

On the other hand, since the recognition appear to be indeed color-based this might not help at all.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.