6

Just built the 42110 LEGO Land Rover Defender and found the rear of the car sitting very low on its base and the rear wheels almost touching the wheel arches.

This is very low compared to the front end, what have I done wrong in the build, and how can I correct it please?

  • did u get your problems solved yet? I got the same problems with u, i checked the speed build review videos but i got all the spring assemble correctly, still not sure how to fix the problem 😅 any other possible causes ??? !enter image description here – Maggie Dec 28 '19 at 2:41
  • @ Maggie - Look at this video youtube.com/watch?v=t9VQGoqhOFs of the build without the outside green exterior. Put it on mute. The video's subject doesn't matter. Figure out which end of the build is the back in the video. Pause the video everytime it shows a clear view of the back and it's placement of pieces. Compare the paused image with your naked build. Find the error in your model and fix it to make it look like the video's correct build. Put the green skin back on. – Rin Rio-Oki Dec 29 '19 at 21:34
  • Just finished mine and have exactly the same problem. The rear suspension feels much softer than the front and can’t support the weight of the back – Russ Feb 13 at 22:02
8

I would suggest looking at a speed build of this model and comparing the placement of pieces with that of your own.

So, let's try...this guy's video => The Austrian Lego Fan seems to have banged out a step by step build of this model, which shows a many angles of the area you're have issues with.

To get those butt-dragging results, you may have got your springs pinned in the wrong hole. Hey, but we can give more input if you provide a pic or two.

enter image description here Both pictures are the same. One is text-less so the words don't get in the way.

enter image description here

Focus your attention on these spots. Is each spring pinned to the correct hole?

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.