5

Gray part will not fit into black pieces labeled 1 and 2. Tried them all, doesn’t fit right. If I put the gray piece in the other end it fits, but that’s not how it’s supposed to go. It’s like the hole on the one side is too small... Help please?

enter image description here

5

I'm assuming all parts you have are not damaged as this is possible, but highly unlikely, event.

I've tried to connect both parts myself. And this piece

enter image description here

is indeed harder to push into desired location as pictured in step 1041. Unlike the same hole from the other side of the panel. I've encountered this myself quite a few times while building other models. If you check both ends of the hole on a panel you'll notice that one has outer ring, which helps centering the connector, unlike the spot in 1041 step. I find it just a little harder to center the piece, but eventually it goes in and feels like it supposed to be there.

You can use something to help you with a task, like a 3L Technic pin, which can be attached to connector to help with a task.

enter image description here

| improve this answer | |
  • Thank you, I will try that! – Livie Jan 4 at 16:50
  • You’re awesome! It worked!! Thanks so much! 😊 – Livie Jan 4 at 17:10
  • 1
    @Livie Happy to help. Please don't forget to mark post as an answer if helped with your your issue. – Alex Jan 4 at 17:22
  • This is my first time using this website, how do I mark it as an answer? – Livie Jan 5 at 0:06
  • @Livie You can accept it by clicking the check mark under the vote buttons on the left of the answer. The process is described in detail here: meta.stackexchange.com/a/5235/377708 Welcome to Bricks.SE! – jncraton Jan 5 at 0:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.