3

I just finished the assembly of the Land Rover Defender Technic model and it appears I have trouble in the rear... the rear left tire keeps popping off every time I try to roll forward. It is secure, then it immediately pops off after a very short run. I have tried to review online videos and reassemble the rear end and have also refitted the rear bumper and wheel well arches.

Do I have something wrong with transmission or do you think it is something with the actual suspension assembly?

2
  • Describe the piece disconnect. Yes/No? Does only the black wheel pop off by itself without any other pieces connected with it? Feb 18 '20 at 20:10
  • Sounds a bit odd. But I'd love to hear if you have all wheels spinning same direction when the model is bottom up? Have you tried switching wheels to check if that's a wheel/rim issue? If you try pulling each wheel do they have consistent resistance or rear left wheel is easily removed?
    – Alex
    Feb 19 '20 at 6:29
6

I've read about someone having exact the same problem with the 42030 (Volvo L350 F wheel loader) years ago. And basically, the wheels aren't that different with this model.

Apparently, people sometimes don't realize how much force they need to use to click the wheels on.

The problem is with these pieces:

enter image description here

fitting in these pieces:

enter image description here

You need to use much more force then you ordinarily do building a Technic or other LEGO set. You need to hear a very audible "click". Afterwards, its very hard to separate the pieces without damaging them.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.