0

The download page said "Mac OS X 10.6 (Snow Leopard) or above" but when I downloaded the EV3 software, I couldn't open it because the installer said:

You have OS X 10.9.5. The application requires OS X 10.10 or later.

Is this because the download page is not updated or something? Is there any other way to download EV3 in Mac OS X 10.9.5 or do I have to upgrade it to 10.10?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.