3

I'm trying to supplement some vines with rigid hoses. I'd like to attach some fruit and other things to them. I have Hose, Soft 3mm D. 5L / 4.0cm. But it doesn't grip very well with the hollow studs I'm using. Is there a better part I can use that will grip onto a rigid hose while attaching to other pieces. (Or is there a different hose I can use)?

Here's a Link to a video that will display the problem I'm having and a photo of the build:

enter image description here

Update: I tried some other hoses and some of them worked better. There does seem to be some slight variation in diameter between hoses.

6
  • 4
    I would recommend adding a photo showing what you're using, even though it doesn't grip well - it would certainly make it clearer to me.
    – RSchulz
    Jun 18, 2021 at 5:23
  • 1
    Please post a picture of your prototype. It isn't very clear what you are trying to achieve here.
    – Alex
    Jun 18, 2021 at 5:26
  • 1
    Anything that grips on a bar, grips on a rigid hose just as well, both are 3mm diameter. I don't believe your statement that a hollow stud doesn't grip on rigid hose, however it seems pointless to me as a hollow stud won't connect to anything else... Further than that there are dozens of elements that grip on rigid hose, which one to recommend depends entirely what further connection you need, i.e. what do you want to attach to the rigid hose... Jun 18, 2021 at 12:01
  • 3
    What I'm trying to do is attach a hollow 1x1 round plate to a hose, then attach a blue "ice cream scoops" to that, then thread the hose through a trellised fence. The purpose is to give the impression of grapes on a vine. However, the hollow studs aren't gripping the hose tightly enough and the whole thing falls apart. I'll post some pictures. Jun 18, 2021 at 14:00
  • 1
    The setup you've shown in your video should grip quite tight provided the hose actually goes through the hollow stud (can even stick out half a millimeter and the scoops would still fit). At least it does here on my desk with a similar 1x1 round piece (can't find the scoops). Perhaps your rigid hose is damaged or not actual Lego rigid hose? Jun 19, 2021 at 13:07

1 Answer 1

5

For clarification, based on your video it looks like you are using a rigid hose, not the soft hose linked in your question. The soft hoses don't hold their shape as much. They can stretch around other elements like the pneumatic hoses do. They aren't common. One use is for the SCUBA mask (32037) in the 1997 Technic Search Sub:

32037 photo

mask with tank

It appears that you are using something like Hose, Rigid 3mm D. 8L. These parts should be able to do what you want them to do. I've tested with a number of mine from different eras, and they all had a strong enough connection that the 1x1 plate didn't fall off.

This part is made of a softer plastic than the regular ABS, so it is more susceptible to wear than elements like the 4L bar. I did find that some of my parts had a weaker connection than others. It is possible that your part is a little worn down, or that a slightly smaller non-LEGO hose snuck into your collection. I believe I've had that happen to me in the past, as there's no LEGO logo on these parts.

I would recommend trying with another hose. If you are using the soft hose, try using one of the rigid hoses. It's possible that the 1x1 plate is the problem, but that can be easily tested by confirming that a bar connects firmly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.