1

I've read through similar posts, but haven't seen exactly the same issue. Built it once, and froze during several calibration attempts. Stripped it all down, rebuilt it very carefully and still have same issue. I've since downloaded Brick Controller 2 and all motors/functionality seems to be there and working correctly. Obviously it's a very clunky interface for controlling the model, so then tried again with Control+, but had the same issue that it will move the blade a little, then just seems to stop trying anything else. Any ideas?

1
  • I have the same issue. The calibration gets to about 3/4 of the way and then doesn't do anything. Have you managed to fix it?
    – Mark
    Nov 1, 2023 at 19:43

2 Answers 2

1

I haven't got enough reputation to add a comment. I had the same issue running the Control+ app from my Android phone.

Installed the app in an iPad, worked first time.

I have also been victim to other posts saying it's my build quality. I tore the whole machine apart and started from scratch, facing the same issue and much hair pulling.

Dear Lego support, PLEASE fix the Android app for the D11!

0

I have also read similar messages: after calibrating the blade, the sound remains on, but then nothing happens. Who has the solution. Build again? I already did that....

I found a solution: I installed the Control+ software, not on the phone, but on another device (a tablet in my case).

It works for me. Good luck.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.