2

Lego is giving 1.31 from their website but I need 1.28, how can I install it?

  • 1
    Why do you need v1.28? – David Lechner Jun 10 '14 at 21:42
  • 2
    @DavidLechner I borrowed a brick with 1.28 on and I have to give it back with the same version. – Anarkie Jun 10 '14 at 22:51
2

Heh, found it on my computer, click to download from Google Drive.

0

I believe the Enhanced Firmware included with BricxCC is based on v1.28. You can find a download for the firmware there and download it using NXT-G or you can install BricxCC and install it via the IDE.

  • 1
    I dont want any enhancements only plain normal 1.28? – Anarkie Jun 10 '14 at 22:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.