I've helped my son put together the Cargo Train set (60052) but now we can't get the remote control to work.

It all looks like it's been assembled correctly with new batteries put in, but it doesn't move.

  • I'm having the same issues... All looks right, remote and receiver on same channel but nothing is working. Should there be a light on the top of the battery box that goes in the train?
    – user4328
    Commented Dec 26, 2014 at 4:32
  • 1
    yes, the battery box has a green square button that, once pressed, makes a green LED shine. If pressing the button does not turn on the light, make sure you have inserted the AAA batteries properly into the battery holder - they go in 3 at a side (there are 2 sides) and they all face the same direction (so all + markings are on the same side), not alternating as with many other devices.
    – Phil B.
    Commented Dec 26, 2014 at 4:48
  • 1
    Thanks PHIL B... I have the battery box out at the moment, and it shows the two outer ones go opposite to the middle one...is that right?
    – user4328
    Commented Dec 26, 2014 at 4:59
  • 1
    @Dan, apologies, your setup is correct - I got confused with the bulky AA battery box used in Technic Lego - my son got both a 4x4 crawler with the AA box as well as a 60052 Cargo Traîn with the AAA box for Christmas hence the confusion :)
    – Phil B.
    Commented Dec 26, 2014 at 14:22

6 Answers 6


The best way to solve this type of problem is to break it down and isolate the fault.

You might find that it is easier to remove the Power Functions components from the model for some of the following:

  • Check all connections. Disconnect each cable and re-connect everything. Ensure that the plugs are the right way around (they don't sit right if not) and that they are pushed on properly.
  • Check that none of the cables are damaged.
  • Connect the battery box directly to the train motor, bypassing the IR receiver. Does the train work now? If so, the problem is either the remote or the receier. If not, the problem is either the battery box or the motor.

Remote / IR Reciever Problems

If the problem is with the controller / IR receiver:

  • Make sure that there is nothing blocking the signal between the controller and the IR receiver. Avoid bright sunlight.
  • Check that both controller and receiver are on the same channel. There is an orange 4-position switch on both the IR receiver and on the controller, and this determines the channel. Leaving one switch alone, try all 4 positions on the other.
  • Check that the batteries are inserted correctly in the remote. Take them out and put them back in again.
  • Check that the batteries are aren't worn out. Sometimes even new batteries don't deliver the correct voltage. If you have one, test your batteries with a volt meter. If not, try swapping them with new batteries, or test the batteries in something else to make sure they're OK.
  • Check that the battery terminals are not corroded. Sometimes corrosion isn't obvious. Try taking the batteries out and putting them back in again, or twisting them around until they may contact.
  • You may be able to check that the controller is sending a signal. Although you can't see the flashes of IR light yourself, you may find that you can use a digital camera (such as a mobile phone camera) to see the flashes of light when you use the controls on the controller.

These images are from the LEGO web site, which contains more information on both the controller and IR receiver:

IR Receiver Controller

Battery Box / Motor Problems

Check the batteries in the battery box, following steps 3-5 above. The little green light should come on when they're OK and the battery box is switched on (the green button is the on-off switch).

There is a great description of the battery box on the LEGO web site, which might help explain things better than I can. This picture is from that site:

enter image description here

If All Else Fails

Contact LEGO customer services. They'll be deligted to help.


Did you check the channel settings on the remote and the receiver? There are 4 channels, and both the receiver on the train and the controller need to be on the same channel :) It's a little orange switch with the numbers 1-4 written next to it.


I just got two new 8885 remotes. Neither was working. Turns out in my case the plus terminals and the plus side of the batteries were not touching due to the terminals being kept too far away by the plastic housing. I bend the terminals a little by inserting a small screw driver behind them and now it works as a charm. Better to take batteries out when actually doing it not as shown on photo with batteries in it :-)

how to fix terminal recession

Bit of bad production.

  • 2
    Ruud, thanks for your answer, it was exactly the problem I was having. I went through two remotes and couldn't figure it out.
    – user6281
    Commented Oct 11, 2015 at 19:51

We have the same problem as outlined above. We realised that the cheap AAA batteries we bought did not make contact with the positive end of the terminals in the controller. In other words the bumpy bit at the positive end of the battery is not high enough to make contact inside the controller. Solution - buy better quality AAA batteries. They will make proper contact.


We have had exactly the same issues with the remote control. We found that by checking the batteries were in correctly and rolling them once inside the unit to ensure good connection worked and the green light came on as well as the light on the reciever. The batteries fit with the outer 2 going one way and the inner one going the other as instructed. Hope this helps


So just bought a brand new LEGO Technic kit number 420030. Both IR remotes do not work when loaded with fresh batteries.

I just got off the phone with LEGO tech support on this and here's the information they provided. DURACELL batteries are the culprit as they're too short (that's per LEGO tech support).

I beg to differ however as I have side by side remotes (I have a third older remote from a previous kit) both loaded with Duracell and one working one not and the condition remains THE SAME even when I swap the batteries.

THIS IS A BAD BUILD ON LEGO'S PART. THEIR TOLERANCES HAVE NOT BEEN CONTROLLED. Applying the manipulation to the positive post on both controllers as detailed above fixed the problem on each.

BOO LEGO own your issues!

  • 2
    Complaining here does not add value to your answer. In fact, I had to read several time so see that you were indeed answering the question and not just complaining. It would be more constructive to direct your complaints directly to the LEGO Group and provide a more direct answer here. Commented Dec 26, 2015 at 20:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.