2

When I download some programs to my EV3, the application gives me an error as shown below.

Error downloading Projects/SUP3RCAR/ResetSteer.rbf during deployment. Error code:0

Can somebody tell me why this error occurs and how to solve it?

1

Yeah... It happened to me this very day...

SOLUTION:

One of the following always does it (listed in descending order of effectiveness):

  1. Relaunch the EV3 Software (Be sure to save your work!)
  2. Use a Download Cable instead of Bluetooth
  3. The EV3 Software messes up on Windows 10; try using an older PC.
  4. Restart the brick.
  5. Restart the computer.
  6. Try turning bluetooth on and off
| improve this answer | |
  • 1
    I tried it before but it did not help. Is there another way? – Jingan Tew Nov 2 '15 at 8:31
  • I found that restarting the brick helped the most. – User 119 Mar 4 at 20:13
  • Also, I don't think you need to use an older PC when you can right-click the app on desktop, select "properties," click the compatibility tab and run it in compatibility mode for an older Windows model. It's a much better idea than buying a Windows XP just to troubleshoot the problem. – mindstormsboi yesterday
0

Try recharging the robot. Sometimes, the robot acts up when it is not full battery.

| improve this answer | |
  • 2
    Welcome and thank you for this answer! Could you please add what do you mean by "acts up" and if this is your personal experience or have you acquired it from another source? – zovits May 13 '19 at 10:15
0

I reset my program in the memory because i have a lot experiments in the memory, with the memory explorer

| improve this answer | |
  • Indeed.. storage overload might be part of the problem too. – mindstormsboi Apr 30 at 10:56
0

I reinstalled EV3 software on my PC (Windows 10) and it solved the problem for me.

First I installed Silverlight and next EV3 software. Then I uninstalled everything and I installed only EV3 software. Silverlight was installed in the background and the problem was solved.

I found this concept on http://www.legoengineering.com/ev3-gone-wrong

| improve this answer | |
New contributor
michaldo is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.