2

I get the following problem details, can anyone help me?

Process:               MindstormsEV3 [595]
Path:                  /Applications/LEGO MINDSTORMS EV3 Home Edition.app/Contents/MacOS/MindstormsEV3
Identifier:            ___ev3.lego.com
Version:               1.0 (1)
Code Type:             X86 (Native)
Parent Process:        ??? [1]
Responsible:           MindstormsEV3 [595]
User ID:               501

Date/Time:             2016-01-02 19:49:06.678 +0100
OS Version:            Mac OS X 10.11.2 (15C50)
Report Version:        11
Anonymous UUID:        7C4B40A6-2FAA-BA7A-5740-01D0F51AF6AB


Time Awake Since Boot: 2100 seconds

System Integrity Protection: enabled

Crashed Thread:        0  Dispatch queue: com.apple.main-thread

Exception Type:        EXC_CRASH (SIGABRT)
Exception Codes:       0x0000000000000000, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Application Specific Information:
abort() called

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

Logical CPU:     0
Error Code:      0x00080148
Trap Number:     132
  • I don't see anything useful here. Is this the entire crash report? (looking for a stack trace - that is the most useful part). Also, try running /Applications/LEGO\ MINDSTORMS\ EV3\ Home\ Edition.app/Contents/MacOS/MindstormsEV3 in a terminal and see if there is any extra output in the terminal. – David Lechner Jan 3 '16 at 3:09
  • The crash report was seen by this community as spam and could not be posted. I removed en reinstalled silverlight and this solved the problem, – FF16 Jan 3 '16 at 21:43
4

Check if you have Silverlight plugin on your mac:

  1. Access your hard drive
  2. Double-click the hard drive icon on your desktop
  3. Find the plugin
  4. Navigate to your Internet Plug-Ins directory: /Library/Internet Plug-Ins/

If installed:

  1. Remove the plugin
  2. Drag any of the following into your trash bin:
    • Silverlight.plugin

Then dowload and install the Silverlight plugin from here:

https://www.microsoft.com/silverlight/

If not ok remove and reinstall Mindstorms software.

  • 1
    I removed en reinstalled silverlight and this solved the problem, thanks – FF16 Jan 3 '16 at 21:41

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.