2

This question already has an answer here:

LEGO train malfunction

The remote isn't lighting up to show it's transmitting. Can't get train to run when motor is connected to IR receiver. Tried connecting motor directly to battery and it runs, albeit at warp speed. Checked all channels on both receiver and remote to no avail. Any idea what I'm doing wrong?

marked as duplicate by Ambo100 Jan 28 '17 at 18:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Possible related solutions: bricks.stackexchange.com/questions/4870/… – jncraton Dec 12 '16 at 0:32
  • 1
    I'd double check the batteries and their connections in the remote. Since everything else is lighting up in an encouraging way that seems to be the most likely place of the problem. – chicks Dec 12 '16 at 14:30
  • It sounds like you've tried everything but changing the batteries. Make sure you are using three AAA (1.5v) batteries. – Ambo100 Jan 28 '17 at 18:00