1

I experience a screen flickering in the LEGO Mindstorms program on macOS when the mouse pointer is moved across the window. The screen flickering is present for all normal users but not the administrative user. The screen flickering was not present in the beginning, but arrived after using the program for a couple of hours.

The problem is the same as described by BetaRide: EV3 ide flickering, but the answer does not solve my problem.

I am using LEGO Mindstorms version 1.2.2 Danish. This is running on a macOS Scierra 10.12.2 on a MacBook Pro 15-inch, Mid 2010.

I have tried to update and reinstall Microsoft Silverlight. I have tried to reinstall LEGO Mindstorm app by deleting the Mindstorms app from /Applications and removing the LEGO folder from /Library/Application Support. The reinstall gave an error message on first attempt, but succeeded in second attempt. I have rebooted the system several times during the process. The flickering persists.

Any thoughts?

  • 1
    As of this morning the IDE flickers for all users - including the adminstrative user. So no difference related to user. – Kristian Sorensen Jan 1 '17 at 10:39

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.