I have an axle connector with a blue pin stuck in it. How do I get it out?

It looks like this:

enter image description here

It's on very tightly. I tried removing it for 5 or so minutes, but it's too slippery.


I usually attach it to a Technic beam, then put something to fill the hole so it can't squeeze together and come out, to give a handle.

The flexible rods tend to be a nice options for filling the hole, the older ones may be a bit better, but I've had success with other pieces that fit minifig hands.


Once you have the blue pin attached to the beam instead of that red piece, you can take the rod out and push it out with an axle or something if needed.

| improve this answer | |
  • 1
    You can additionally put a short (3-4 stud) axle in the red piece to get a better grip on it. – VolleyJosh Feb 21 '17 at 18:13
  • 2
    It's a pretty good idea, but it doesn't work :(. The problem is probably that the axle pin is too tight on the red piece. EDIT: It worked just didn't use enough force the first time... – Hazard Feb 22 '17 at 16:19
  • 1
    This is such a great technique. Have often encountered this, and have always hated using my defualt modus operandi: my teeth. :) – Kirk Woll Feb 23 '17 at 3:21
  • BTW, another piece instead of the flexible rod that works really well (just tried it) is the Pin 1/2 w/ 2L Bar Extension – Kirk Woll Feb 23 '17 at 3:27

The Brick Separator can be used to apply a force between blue and red pieces (use the sharp end)

| improve this answer | |
  • 1
    I have that tool; can you elaborate on how it would work in this scenario? – Kirk Woll Feb 23 '17 at 3:23

You can use a monkey wrench, but the connector will be a little bit squeezed.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.