Questions tagged [control-plus]

An electronic control system introduced in 2019 to replace the Power Functions system.

10 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3 votes
0 answers
129 views

Technic Medium Hub - Supported Gestures of Gesture Recognition Sensor?

I am in process of writing a .NET library for PoweredUp and I am currently trying my luck with the Gesture sensor in the TechnicMediumHub (aka Control+ Hub). Below the dump of the Port(Mode)...
Thomas's user avatar
  • 191
2 votes
0 answers
166 views

D11 Test mid build

On step 198 of D11 Technic set the instruction asks you to test the gears. When I test it, the gear switches but never runs the test to spin the right gear. It does that on each gear it tests. I ...
Krys's user avatar
  • 21
1 vote
0 answers
119 views

Lego Control plus doesn't work with Cat D11 Bulldozer (42131)

When I am testing my remote control for the Cat D11 Bulldozer (42131) all features are working except the two motors for the wheels. Also when I am syncing the CONTROL+ app nothing is working. I have ...
Gunter Vanuytrecht's user avatar
1 vote
0 answers
90 views

App-Controlled Cat® D11 Bulldozer

I'm having a problem with the App-Controlled Cat® D11 Bulldozer (42131). The option Module 2 test has disappeared from the app. How do I get it back?
francis's user avatar
  • 41
0 votes
0 answers
105 views

D11 42131 caterpillar

I have stared to build the above and I was half way through point of inserting the connectors to the hub. I have tried all the ports and looking at the schematic plan on on page 169 and have followed ...
Tony  Perschky's user avatar
0 votes
0 answers
76 views

Error of Control+ calibration test on CAT D11

I've just finished building set 42131 Cat D11 Bulldozer, but unfortunately I couldn't do the final calibration before driving it... I carried out the tests during construction and everything was OK. ...
Nathan Siess's user avatar
0 votes
0 answers
86 views

Caterpillar D11 (set 42131). will not calibrate the blade tilt function

I finished building my LEGO technic CAT D11 set and I tried using the C+ app but the first try It did nothing so I searched and found I accidentally missed a gear and put it in my extra pieces box so ...
LegoGuy5's user avatar
0 votes
0 answers
212 views

Cat D11 calibration starts then stalls

My Cat D11 lego worked perfectly a few months then it stopped having full range of movements (blade, rear ripper, stairs) but still drives ok. When I try to calibrate, it starts the process but then ...
Tiago's user avatar
  • 1
0 votes
0 answers
493 views

The Powered Up app won't connect to my Technic Hub

I have recently bought a Technic Hub and four Powered Up L motors, but currently I only put two motors into the B and D ports of the hub. I downloaded the Powered Up app to a tablet and used the "...
user39178's user avatar
  • 217
-1 votes
0 answers
26 views

Cat D11 Bulldozer will not complete calibration

Building the D11 and have completed through Step 198 and run the calibration. The clutch activates and the blade arms move. But then the calibration process just hangs. I have checked Step 87 and ...
Doug's user avatar
  • 1