Skip to main content

Questions tagged [rcx]

The original LEGO Mindstorms Programmable Brick. Use this tag if your question specifically relates to Mindstorms Robotics Invention System 1.0, 1.5 or 2.0.

Filter by
Sorted by
Tagged with
1 vote
0 answers
57 views

What can I do to use my RCX brick?

I got this old mindstorms invention system 2.0 and I can't get the tower to connect. I have the right battery and adapter and a working brick. I have tried the Bricx program and it is not working. I ...
Joey Mohring's user avatar
1 vote
0 answers
186 views

Mindstorm RIS 2.0 installation on Windows 10 [duplicate]

I recently bought a RIS 2.0 but was unable to install the program onto my laptop running Windows 10 (now). I tried it on my office computer running Windows 7 and the installation was successful. The ...
chase's user avatar
  • 11
0 votes
1 answer
741 views

Guide me on how to use my Mindstorm RCX kit on OS X Mavericks

Any suggestions on how I can use my old RCX set on Mavericks? I have set up Xcode command line tools, and I am getting compiler errors while trying to download nqc through Macports. Even downloading ...
Scubed's user avatar
  • 1
0 votes
1 answer
721 views

BricxCC not seeing Serial Tower in Windows 10

Same problem with both the native 9-pin serial port and with a USB to 9-pin Serial adapter. Using Lego's original cable. Start BricxCC Version 3.3 (Build 3.3.8.10). It asks for the connection ...
AaronD's user avatar
  • 141

1
2