0

I have got to stage 403 and, whilst I have had problems fitting the pieces together previously, at this stage I simply cannot get the stalactites or stalagmites to fit into the studs - they seem to have a bulbous end and they simply will not fit. Is glue the answer? Has anyone else had the problem?

1
  • 4
    I guess you have a question regarding 76252 set? Glue is NEVER an answer for official LEGO set. It would also help if you added a picture of your assembly at a location you are having issue with.
    – Alex
    Nov 10, 2023 at 17:42

1 Answer 1

2

Step 403 of the instructions for set 76252 - Batcave - Shadow Box constructs two stalactites like follows, so I'll assume that's the set you're talking about :

enter image description here

Given your description of what doesn't work for you, the only thing I can think of is that you're trying to insert the 1x1 round stud with hole (the middle part in the assembly) upside down. Look closely at the image, and make sure it's the right side up, and it should fit just fine.

2
  • No I am definitely trying to insert it at the right end !
    – Mike P
    Nov 11, 2023 at 9:49
  • 4
    @MikeP : then it should fit as shown. Can you clarify what you mean by "a bulbous end" ? Maybe add a photo to your question ? Nov 11, 2023 at 10:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.